XAMPP 1.8.3-1 MySQL error after upgrading to OSX Yosemite

Di tulisan ini saya akan coba menjelaskan bagaimana cara memperbaiki error saat MySQL dijalankan di XAMPP versi 1.8.3-1 setelah OS Mac anda di upgrade ke OSX Yosemite.

Tahap pertama yang harus anda lakukan adalah buka file  /Applications/XAMPP/xamppfiles/xampp  dengan code editor yang sering biasa anda gunakan (Saya menggunakan Brackets.app).

Tambahkan unset DYLD_LIBRARY_PATH di baris 163, sehingga menghasilkan baris berikut:

Save file tsb lalu coba lagi untuk start service MySQL

Semoga bermanfaat 🙂

Content Protection by DMCA.com